<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie6" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 ie7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9 ie8" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="utf-8">


<link rel="pingback" href="http://www.identitytheory.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Rabbit in the Moon - Identity Theory</title>
<link rel="canonical" href="http://www.identitytheory.com/the-rabbit-in-the-moon/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The Rabbit in the Moon - Identity Theory"/>
<meta property="og:description" content="How many friends do you have, Inez, and who are they?"/>
<meta property="og:url" content="http://www.identitytheory.com/the-rabbit-in-the-moon/"/>
<meta property="og:site_name" content="Identity Theory"/>
<meta property="article:publisher" content="https://www.facebook.com/identitytheory"/>
<meta property="article:section" content="Fiction"/>
<meta property="article:published_time" content="2020-07-28T17:24:38+00:00"/>
<meta property="og:image" content="http://www.identitytheory.com/wp-content/uploads/2020/07/jade-rabbit-moon-notionscapital.jpg"/>
<meta property="og:image:width" content="484"/>
<meta property="og:image:height" content="453"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="How many friends do you have, Inez, and who are they?"/>
<meta name="twitter:title" content="The Rabbit in the Moon - Identity Theory"/>
<meta name="twitter:site" content="@identitytheory"/>
<meta name="twitter:image" content="http://www.identitytheory.com/wp-content/uploads/2020/07/jade-rabbit-moon-notionscapital.jpg"/>
<meta name="twitter:creator" content="@identitytheory"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Feed" href="http://www.identitytheory.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Comments Feed" href="http://www.identitytheory.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; The Rabbit in the Moon Comments Feed" href="http://www.identitytheory.com/the-rabbit-in-the-moon/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.identitytheory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='yarppWidgetCss-css' media='all'>.yarpp_pro_msg{border:1px ridge #d0d0d0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:#ffa500}.yarpp_help{position:relative;display:inline-block;background:transparent url(/wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #d0d0d0;width:250px;text-align:justify;padding:10px 15px;background-color:#fff;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style>
<style id='tfg_style-css' media='all'>#leftcontainerBox{float:left;z-index:1000}#leftcontainerBox .buttons{float:left;clear:both;margin:4px 4px 4px 4px;width:60px;height:60px;padding-bottom:2px;padding-left:3px}.bottomcontainerBox{float:left;height:30px;width:100%}</style>
<style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style>
<link rel='stylesheet' id='thematic_style-css' href='http://www.identitytheory.com/wp-content/themes/idtthematicchildtheme/A.style.css,qver=4.9.15.pagespeed.cf.A6EFhZnHD7.css' type='text/css' media='all'/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}var disableStr='ga-disable-UA-1236937-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1236937-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='http://www.identitytheory.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.identitytheory.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.identitytheory.com/wp-includes/wlwmanifest.xml"/> 

<link rel='shortlink' href='http://www.identitytheory.com/?p=13074'/>
<link rel="alternate" type="application/json+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fthe-rabbit-in-the-moon%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fthe-rabbit-in-the-moon%2F&#038;format=xml"/>


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.identitytheory.com/wp-content/uploads/2020/07/jade-rabbit-moon-notionscapital.jpg"/>
<!-- End Facebook Like Thumbnail -->


<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
</head>

<body class="post-template-default single single-post postid-13074 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">

        	<div id="header-aside" class="aside">
<ul class="xoxo">
<li id="text-38" class="widgetcontainer widget_text">			<div class="textwidget"><p><em>A literary website, sort of.</em></p></div>
		</li>

</ul>

</div><!-- #header-aside .aside -->
	<div id="branding">
    
    	<div id="blog-title"><span><a href="http://www.identitytheory.com/" title="Identity Theory" rel="home">Identity Theory</a></span></div>
    
    	<div id="blog-description"></div>

		</div><!--  #branding -->
    
    <div id="access">
    
    	<div class="skip-link"><a href="#content" title="Skip navigation to the content">Skip to content</a></div><!-- .skip-link -->
    	
    	<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="http://www.identitytheory.com/section/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.identitytheory.com/section/interviews/author-interviews/">Authors</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.identitytheory.com/section/interviews/music-interviews/">Musicians</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.identitytheory.com/section/interviews/film-interviews/">Filmmakers</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.identitytheory.com/section/interviews/artist-interviews/">Artists</a></li>
</ul>
</li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136"><a href="http://www.identitytheory.com/section/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1778"><a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors&#8217; Blog</a></li>
	<li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://www.identitytheory.com/section/blog/book-rate/">Book Rate</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="http://www.identitytheory.com/section/blog/side-shots/">Side Shots Film Blog</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://www.identitytheory.com/section/blog/reading-lists/">What We&#8217;re Reading</a></li>
	<li id="menu-item-3978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978"><a href="http://www.identitytheory.com/section/blog/music-news/">Music Blog</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.identitytheory.com/section/blog/social-justice/">Social Justice Blog</a></li>
	<li id="menu-item-12787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12787"><a href="http://www.identitytheory.com/section/blog/infostream/">Infostream</a></li>
	<li id="menu-item-12788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12788"><a href="http://www.identitytheory.com/section/blog/tourist-information/">Tourist Information</a></li>
	<li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://www.identitytheory.com/section/blog/unfinished/">Everything Unfinished</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115"><a href="http://www.identitytheory.com/section/fiction/">Fiction</a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><a href="http://www.identitytheory.com/section/nonfiction/">Nonfiction</a>
<ul class="sub-menu">
	<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="http://www.identitytheory.com/section/nonfiction/essays/">Essays</a></li>
	<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="http://www.identitytheory.com/section/nonfiction/social/">Social Justice</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.identitytheory.com/section/visuals/">Visuals</a></li>
	<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3987"><a href="http://www.identitytheory.com/section/nonfiction/other-truth/">Other Truth</a></li>
</ul>
</li>
<li id="menu-item-10307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10307"><a href="http://www.identitytheory.com/section/verse/">Poetry</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://www.identitytheory.com/section/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.identitytheory.com/section/reviews/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.identitytheory.com/section/reviews/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1472"><a href="http://www.identitytheory.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1474"><a href="http://www.identitytheory.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-10440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10440"><a href="http://www.identitytheory.com/about/subscription/">Subscribe</a></li>
	<li id="menu-item-1477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1477"><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></li>
	<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="http://www.identitytheory.com/about/support/">Support Us</a></li>
</ul>
</li>
<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="http://www.identitytheory.com/about/submission-guidelines/">Submissions</a></li>
</ul></div>    	
    </div><!-- #access -->
           		
    	</div><!-- #header-->		        
    	    	
	<div id="main">

		<div id="container">
			
			<div id="content">


		<div id="single-top" class="aside">
			<ul class="xoxo">

				<li id="text-27" class="widgetcontainer widget_text">			<div class="textwidget"><a href="http://www.identitytheory.com/section/fiction/" title="Original Literary Fiction">Fiction</a></div>
		</li>
				</ul>

		</div><!-- #single-top .aside -->

			
				<div id="post-13074" class="post-13074 post type-post status-publish format-standard has-post-thumbnail hentry category-fiction"> 

				

					<h1 class="entry-title">The Rabbit in the Moon</h1>

					<div class="entry-meta">

	<span class="meta-prep meta-prep-author">By </span><span class="author vcard"><a class="url fn n" href="http://www.identitytheory.com/author/jeanne-dickey/" title="View all posts by Jeanne Dickey">Jeanne Dickey</a></span>

	<span class="meta-sep meta-sep-entry-date"> | </span>

	<span class="meta-prep meta-prep-entry-date">Published: </span><span class="entry-date"><abbr class="published" title="2020-07-28T13:24:38-0400">July 28, 2020</abbr></span>

	

</div><!-- .entry-meta -->
     				
					<div class="entry-content">
					
						<p class="p1">“<i>Bon, bon, bon</i>,” Stella sings as she unloads her loot—a giant makeup brush, a pink t-shirt, and a cat-shaped purse—onto her pink bedspread. In her dark bedroom, her platinum hair is the only light you need. For you, she’s swiped Dayona’s latest album from AJ’s Records. “You like Tejano,” she says. “Don’t you?”</p><p class="p1">“That’s for cowboys,” you say. “Disco’s my favorite.”</p><p class="p1">“<i>Bon, bon, bon</i>,” she sings again. She grabs a handful of your Brillo hair and pulls you so close that you can almost taste her lemon shampoo. Her lips graze your ear. “Like anything you want, Inez. You don’t have to pretend with me.” You can almost hear the song she’s mocking—<i>ven, ven, ven,</i> in Dayona’s voice.</p><p class="p1">“Stella,” you say, pulling back. “Why do you hang out with all the freaks?”</p><p class="p1">In the school cafeteria, both of you eat lunch with the other alone kids: Patty whose jaw line sprouts stubby, black whiskers; Ned who is only three feet tall; Fred whose titties bounce like a girl’s when he runs; Tess in a dirty dress; and you, Inez, so ugly with your frizzy red hair and pushed-in nose, your short arms and legs, your round chin. Why was pretty, blonde Stella there?</p><p class="p1">She faces you, hands on her hips. “Why do <i>you</i>?”</p><p class="p1">You shrug your shoulders. The answer is obvious. You like people who don’t torment you.</p><p class="p1">“Who’s your best friend?” She glares at you. “Is it Patty? Are you gonna grow a beard now, too?” She snatches the album out of your hands and holds it over her head. “I can only let you have this if you tell me. Who do you like?” Before you can answer, she lunges forward—so much taller than you!—and pins your shoulders to the bed. You wrestle her, and then she pinches your ribs until you finally speak up. “Nobody,” you answer. “I don’t like anybody.”</p><p class="p1">“If you don’t like anyone, then you don’t like me. After what I did for you.” You hang your head when you remember that day a few months back, when you couldn’t answer the Spanish teacher’s simple question, <i>Cuantos amigos tienes tú? Como se llaman? </i>How many friends do you have, Inez, and who are they? Your silence had provoked a spitball shower. You were still pulling the disgusting pellets of paper and saliva out of your hair in front of the bathroom mirror when Stella called your home.<i> </i>“Next time, say I’m your friend,” she said. “Those bitches can just bite me.”</p><p class="p1">“Inez,” she says now. She opens a drawer, pulls out a glint of silver, and points it at you. “Look at this. My brother gave it to me.” She pretends to fire it at you, but you just laugh because you know she’d never shoot you. But what is that ugly shadow that enters the room and hunches down in the corner, watching? Can Stella see it, too? She wraps a strand of your hair around her finger. “Poor Inez,” she says. “So shy.” She pulls you toward her, and then you just have to kiss her. Again and again. All afternoon. “I love you, Inez,” she says. “Promise you won’t tell anyone?”</p><p class="p1">Who would you tell? That <i>guapo </i>from the “Rising Star” show? The bitchy one from your mother’s <i>telenovela</i>? Your favorite singer? They’re just imaginary friends; Stella is real. You lie entwined on her bed until dark, until the beam from a headlight crosses the wall, until a tire crunches the gravel in the driveway. “Shoot,” she says, pushing you away. “My brother, Alex. He’ll kill us<i>.</i>” A car door shuts, footsteps shuffle up the front porch. Stella helps you sneak out the back door and you run, panting, across the yard to the bus stop. You wait on a bench between two palm trees, clutching the album that will sit on your dresser tonight, and for months to come, because you don’t even own a record player.</p><p class="p1">You arrive home before your mother, as usual, to a house that’s too quiet. Silence drapes around your couch, the TV, the credenza with a Virgin Mary statue. You open your books and start your Spanish homework. <i>Me llamo Inez Cuevas, </i>you say out loud. <i>Vivo en Corpus Christi. </i>You write it on the blank page of your notebook, and underneath it, surrounded by hearts: <i>Tengo una amiga</i>. Now, if you only had a brother or sister, someone else could kneel beside your mother every night, in front of that statue with its chipped, chalky face.</p><p class="p1">Your homework done, you turn on the radio. You were wrong to lie to Stella because you adore Tejano music. Dayona, its first girl star, sings about <i>la felicidad, los muchachos y chicas con secretos. </i>Stella seems to know everything about you, but even she will be surprised when your secret is revealed one day. When her quiet friend, Inez, dances across the stage in tight jeans and a bustier, belting out a song that breaks everyone’s heart. What will she think of you then? At six the music ends and the news begins. A woman in a ski mask robbed a bank in the next town. The police found some <i>puta </i>drowned in the Choke Canyon Reservoir. And now Dayona, who once lived in Nueces, is coming back from Hollywood to play the county fair. Your boiling excitement whistles the roof off.</p><p class="p1">Your mother finally comes home, and you help her fry some pork chops and heat up rice and beans. She says you are good, but you know it’s your mother who is good, as good as a fresh pillowcase. Good as breakfast in the morning. Good as cleaning rich people’s houses. “Were you out with that girl again?” she asks. You nod, barely. Your mother is not somebody to talk to anymore. “You need to have more than one friend,” she says. You nod again, yes, like you always do. Like she even cared when you had no friends.</p><p class="p1">“Dayona’s coming,” you say once you’re seated at the table.</p><p class="p1">“Who’s that?” She swats at a fly that’s entered through a hole in the window screen. “We need to patch that up again. Better this time.”</p><p class="p1">“The singer from Nueces. She’s in Hollywood, making a movie, but she’s coming back. Can we go?”</p><p class="p1">She doesn’t have to say it; the answer is no. She’s already clearing the table, scraping plates and washing dishes, and in your mind, you’re on the school steps, scheming with Stella on how you’ll get to the concert. By the time you kneel beside your mother and begin the Ave Maria, you’re inside yourself, singing a different song.</p><p class="p1">Stella skips school the next day. It’s happening more and more. Really alone, you shuffle in and out of doors and down long, empty hallways. Once, you see her shadow dart out of the bio lab, then quickly into the gym. You run in after her, but she’s not there. You smile a shamed smile at some eleventh-grade girls examining their broken fingernails around the volleyball net and trudge out.</p><p class="p1">The last time this happened, Stella showed up for the afternoon and said, “Stupid, Inez. I had a dentist appointment. Why do you care so much about me?” You didn’t know then and still don’t know. You fake a case of cramps to get excused from your last two classes and sprint over to her house, where you’re sure you’ll find her propped up in bed, coughing and sneezing. You’ll pour her a glass of orange juice, heat up chicken soup.</p><p class="p1">When you get there, she’s in the kitchen, sitting on someone’s lap—some fatass she picked up at the mall. He looks at least eighteen, or even twenty-five. “Stella?” you say.</p><p class="p1">She casts a glance over her shoulder, toward where you’re standing. “Oh, that’s Inez Cuevas,” she says. “The one who follows me around school.”</p><p class="p1">The man’s dirty fingers stroke her hair. “Send her back to her cave,” he says. They laugh at you and then kiss again. You want to bolt, but you can’t. This has to be a joke. You don’t know how much time passes before Stella and the fatass stumble dreamily out the door, before your imaginary cage breaks open and you run to the window only to see them drive away. A muffler explodes in a poisonous puff.</p><p class="p1">You wander through the empty house, opening all the doors except the one to the basement, where Stella’s older brother Alex sleeps. “He’s a mess since Burger Grill gave him the ax,” Stella has told you. “Worse than when he punched out Mr. Lee. Remember that?” You do. Alex, two years older than you, got kicked out of school, while for months, Mr. Lee, the shop teacher, limped around with a broken leg, his jaw wired shut.</p><p class="p1">In Stella’s room you sit on the yellow bedspread, unraveling threads and willing her to return. When she does, she’ll take your hand and say, “Inez, I hated that man. He made me kiss him.” You jump off the bed and rifle through her dresser drawers. In the mirror, another Inez, a cold, gray-faced one, glares back at you. You should take something. But what? The sweater she got for Christmas? The bracelet she bought with money from her <i>abuela</i>? You open the bottom drawer, and there, nestled among some tank tops, is the silver pistol shining up at you. You slam the drawer shut. No time to think about that now. In her jewelry box, underneath a crack in the lid, you find two ten-dollar bills. You slip them in your pocket and tiptoe toward the front door. You’re almost out when you realize you’re thirsty—really thirsty—and their refrigerator is full of good, sweet things. So you’re sitting at the kitchen table, sipping a Coke and staring at the basement door, when someone calls, “Inez.”</p><p class="p1">Alex stands in front of you, a lollipop stick with a round, grinning face.</p><p class="p1">“How do you know my name?”</p><p class="p1">“I don’t know it. I just like the word, <i>Inez</i>.” He smiles like there’s Coca-Cola in his breath. You can’t stop staring at the patch over his right eye and wondering what happened to him. “Come here.” He beckons with his finger.</p><p class="p1">Your thighs stick to the kitchen chair, but you peel them off and stand up. You walk toward him, follow him to the basement. “Don’t be scared, Inez,” he says. Close up, he’s not so mean. He’s about sixteen or seventeen, blond, like Stella. He pulls at your dress, flings you onto the bed. Your stomach twitches with <i>nerviosismo</i> and even a scream, yet all you can manage is a tiny, high-pitched “meow.”</p><p class="p1">He laughs. “For my sister, you burn like a chimichanga. But for me?” He sits down next to you, rubs your thigh. “Iceberg lettuce.”</p><p class="p1">You push his hand away. His eyes narrow. “Are you a lesbian?”</p><p class="p1">The word uncoils like a rattlesnake, bites you on the ankle. You have seen lank-haired lesbians at the supermarket, picking over the fruit and vegetables with their raw fingernails. You and Stella are not lesbians. You’re stars.</p><p class="p1">“My sister told me you turned her into one.”</p><p class="p1">Did you? There’s no time to think. Alex is all over you, stroking your hair, kissing your neck. “Is this bad?” he stops to ask. “Do you hate it? Should I stop?” Your answer is no to all three. Being with a boy isn’t the horror you thought it would be—you even enjoy it, a little. When his hand wanders up your dress, you don’t stop him. This is how it’s supposed to be.</p><p class="p1">You shower as soon as you get home. You kneel in the tub and pray to God, to Jesus, and to the Virgin Mary, pray that Stella won’t hate you because you stole from her, because you fooled around with her brother. You pray that God won’t hate you. After you shower, you wander out to the back yard. Your fingers curl around a stone. You pick it up and throw it at a fence post. When a bird lights there, you wonder how it would feel to kill it. What would the bird feel when your stone struck it? Would it scream? Or bleed? Your stones knock against the fence post, sending wood splinters and a flock of sparrows into the air. You curse those birds, whose wings you could not even graze.</p><p class="p1">At school the next day, you sail through the hallways, barely noticing the alone kids or anyone else. “Thief,” someone says as you pass your locker. You turn around. Nobody has spoken except for the walls that scream, “<i>Puta</i>.” In the lunchroom you search for Stella, who’s nowhere to be seen. But no matter. This time, someone calls you to another table, and you sit with Fang and Eddie and Gray and Garbage, some of Alex’s friends. They already know about you. They want you. Their smiles seep into your hair, bounce off your shoes.</p><p class="p1">Alex is waiting for you outside. He drives onto a road where you have never been. “You know I have no more work, right? I’m gonna get disability.” Stella told you that he got fired, not about the fight he’d had with his manager at Burger Grill that ended in them throwing broken glasses at each other. “They’re gonna have to pay me,” he says. He lifts up the eye patch so you can see a lightning-shaped scar, and it gives you chills. “When I get the money, the three of us will cut out of here,” he says. “Go to California or somewhere.”</p><p class="p1">He parks outside the fair grounds. Maybe Alex will take you and Stella all the way to Hollywood someday, but for now, being seen with a cute boy is enough. You walk past the stands where bright, fake animals wait to be pelted with water balloons. The smell and sizzle of frying meat makes you hungry. In the distance, a band strikes up a cumbia. You shake your hips, and Alex laughs.</p><p class="p1">He stops in front of a booth with stuffed goldfish. “You want one?” he asks.</p><p class="p1">“OK,” you say. Why not? Boys do win things for girls, at least in the movies.</p><p class="p1">“Well, then wait here for me,” he says, and he pushes you toward the stand.</p><p class="p1">The toothless man behind the counter looks surprised, but he says, “Come on, Sweetie, give it a try.” He places an air rifle in your hand, and you shoot at the target—a row of monstrous clowns—six times, only succeeding in taking out two of them.</p><p class="p1">“<i>Ay Dios mío</i>!” the man says as he hands you a stuffed goldfish. “Gotta watch out for the pretty ones.” You stay with him, shooting and giggling, until Alex comes back with a small black box.</p><p class="p2">Back in his room, he sits you on his lap. “I have to tell you, you’re not my girlfriend,” he says. You know. His real girlfriend is Penny Bolton, a junior whose banana-colored hair trails down her skinny waist all the way into her pants pockets. She lives in a trailer park by the highway and works as a candy striper after school. Your short arms lengthen as he strokes them; your hair grows silkier under his caress.</p><p class="p1">Alex teaches you how to aim using tin cans in the back yard, and you get a perfect deadeye. Sometimes he takes you for a drive or to another carnival, but mostly it’s this, fooling around in the woods, in his car, or in his room. Once or twice, you’re treated to a glance at Stella, who is usually out of school, and even when she’s there her cold eyes never see you. That makes you uglier.</p><p class="p1">One day, when you and Alex are in his yard looking for some geese to shoot, you mention, “It has to happen soon.”</p><p class="p1">“What does?”</p><p class="p1">“Getting some money. So we can get away from here.”</p><p class="p1">“Who’s we?” he says, training the gun at the empty sky.</p><p class="p1">“Me and you. And Stella, remember? Hollywood?</p><p class="p1">He puts the gun down. “Why would I take you?”</p><p class="p1">You have been waiting for this moment, planning it, and now he won’t even look at you. “Because we’re—I missed my period. Three of them.”</p><p class="p1">He takes a shot at the sky, tearing a hole in the silent, lowering clouds. Birds flap their heavy wings, flying through them. “It wasn’t your first time,” he says. “You didn’t cry or scream or anything.”</p><p class="p1">“You were the only one.”</p><p class="p1">“Did you ever hear of birth control pills, Inez?”</p><p class="p1">What doctor could you go to without telling your mother? “I thought you could stop it,” you say.</p><p class="p1">“Look,” he says. “Penny’s waiting for me.”</p><p class="p1">He gets into his car and drives off. Your heavy feet, apart from you, take you back to the only place you have ever wanted to be. The back door, always broken, is easy to force open. In Stella’s room, you pull open the drawer, and it’s still there, even prettier and shinier than it was. The gun is yours, Inez, if you want it. You reach for it and then draw back. You know you could kill anything or anybody who tried to hurt you. And they have been mean to you, haven’t they? You put the gun in your coat pocket.</p><p class="p1">Instead of taking the bus, you walk along the highway, in the rain, tempting the cars to slide off and hit you. He was supposed to take you to Hollywood. He has to. You’ll make sure he does. When you get to your house, a car that rumbles like Alex’s passes by. You turn around, your arms opened, only to see that car speed away. You throw a rock at it and miss. You sink into a stranger’s front lawn. You ruminate on what your next step should be. All the way down the block, lighted windows and doors enclose families, shutting you out. You stare at the moon shining through the trees until you see the rabbit figure embedded there. It tells you that your baby will be a girl.</p><p class="p1">She appears in your dreams that night. You name her Luna after the rabbit you saw in the moon. Forget about Alex and Hollywood—you’re happier than ever. In the morning, you caress your swollen belly when you put on your dress. Whispers and giggles in the school hallway slide right off you. You long to tell someone—anyone—even Stella or her new friend, Amber, a girl with a tough, monkey face, about how lovely you feel. It’s like you’re filling up with sweet, sweet water. But they pull away, as if you are a tidal wave.</p><p class="p1">Even though she isn’t born yet, you feed your world to Luna. Nights in bed, you pretend you can already hold her in your palm. You talk to her, softly, about everything: the day your father left, how he just drove away in that black car, and you never saw him again. About your mother standing at the door, pulling her hair. Luna is telling you that you will reunite with Stella, once Alex marries you, when your mother bursts in the bedroom door. She yanks you up by your elbow. She stares down at your belly, asks you: “Is it true? Who did this to you?”</p><p class="p1">“Did what?” you ask.</p><p class="p1">She slaps you, hard. Your arms drop to your sides, releasing Luna, the rabbit in the moon, Alex, and even Stella.</p><p class="p1">“Thought I was raising something better,” she mutters, and she slams the door.</p><p class="p1">Silently, you curse her, even though she seems about to cry. You get into bed and lie there all afternoon, not bothering to undress. She brings you supper and a glass of bitter tea. Every night, you drink this while she holds you close and prays in a language you have learned to hate. And you hate her even more, don’t you?</p><p class="p1">One feverish day, you wake up to voices rising from downstairs. One of them is your mother’s, the other the cold, plastic voice that a Barbie would use, if a doll could talk. You struggle to get up, but you fall back down and sleep. When you wake up, your mother is sitting at the bottom of your bed. “Stella said you had something of hers,” she says. “Do you?” You shake your head no. Just who is this Stella? You’re not giving her anything back.</p><p class="p1">Three days later, Luna bleeds out of you. First a trickle, then a stream, then what feels like an ocean. Your mother is sweeter to you, now that she knows you’re bleeding. She leaves the room with your soiled sheets, and when she comes back, you cling to her. One day she wakes you up early. Your heart beating like a bat trapped in a shed, you watch her eat soft-boiled eggs on toast. “Now, you don’t talk to that girl when you go back to school,” she says.</p><p class="p1">“What girl?”</p><p class="p1">She looks you in the eye. “Don’t go near her. Or the brother. They’re talking trash about you.” A swatch of egg on her cheek disgusts you.</p><p class="p1">But you are the good Inez again. The bad girl has been bled out of you. You have no choice but to listen to your mother when she brings up something you talked about a long time ago. She drives to the county fair while you sit quietly beside her in the borrowed car. “That was another Inez,” she says, “not my daughter going down the wrong path.”</p><p class="p1">At the fair, she takes you by the wrist, drags you past the musicians playing <i>cumbias</i>, through the smell of frying meat. You try to pull back, but you see Stella’s face up ahead. An invisible thread, silver-sparkled, pulls you toward her. “Come with me,” she seems to be whispering. “Come on.” You follow her to the bleachers until you’re close enough to tap her on the shoulder. Close enough to look at her and say, “I’ll give you back your gun when we’re friends again.” But as soon as you touch her, a gray-eyed girl with a gargoyle’s face turns around and snarls.</p><p class="p1">You and your mother join the crowd filling the bleachers. The skies buzz with silence, and you forget where you are and what you came for until the pounding begins. All around, they’re crying out for Dayona. Finally, she bursts out in the whitest dress, smiling with her candy apple lips. “<i>Mi gente</i>,” she begins, in that unique Dayona voice, like the first whisper of rain falling in the desert. You can’t help but blush, and you cry a little, too, as you feel that soft, dead thing inside you spring to life. The audience sways to her drumbeat.</p><p class="p1">“<i>Ven, ven, ven conmigo</i> . . .” The song comes on a moonbeam. It’s the Holy Virgin Mary’s voice, or something deeper, stopping your blood. You grasp your mother’s hand without knowing who you’re touching, as the sound pulsates through your body. “Come with me. . .” You jump up and cheer with the audience, even though you know she’s singing just to you.</p><p class="p1">“<i>Ven, ven, ven</i>,” you sing along with her. The past was bad, Inez, but the future will be better. You know one day you’ll meet her. She’ll trust you because you’re from the same town. You’ll join her fan club. You may even become its president! You’ll dress alike and talk alike and laugh alike. She’ll never suspect that you tricked Alex into getting you pregnant. She won’t think you’re the world’s biggest <i>puta</i>, as useless as the real one they dragged out of the Choke Canyon Reservoir, just one ugly face in a crowd of miserable nobodies. You reach into your purse for the gun, but your hands clasp your mother’s rosary beads.</p><div class="bottomcontainerBox" style="background-color:#eee;">
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.identitytheory.com%2Fthe-rabbit-in-the-moon%2F&amp;layout=button_count&amp;show_faces=false&amp;width=50&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:50px; height:21px;"></iframe></div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.identitytheory.com/the-rabbit-in-the-moon/" count="false"></g:plusone>
			</div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.identitytheory.com/the-rabbit-in-the-moon/" data-text="The Rabbit in the Moon" data-count="none" data-via="identitytheory"></a>
			</div><div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.identitytheory.com%2Fthe-rabbit-in-the-moon%2F&media=http%3A%2F%2Fwww.identitytheory.com%2Fwp-content%2Fuploads%2F2020%2F07%2Fjade-rabbit-moon-notionscapital.jpg" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt=""/></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.identitytheory.com/the-rabbit-in-the-moon/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div class='yarpp-related'>
<br/><p style="color:#666;text-transform:uppercase;letter-spacing:1px;font-size:12px;"> <em>Related Stories:</em></p><ul style="margin-left:18px;">
<li style="margin-left:0px;margin-bottom:10px;"><a href="http://www.identitytheory.com/a-dark-moment-for-louis-malle-black-moon-on-dvd/" rel="bookmark" title="A Dark Moment For Louis Malle: &lt;em&gt;Black Moon&lt;/em&gt; on DVD">A Dark Moment For Louis Malle: <em>Black Moon</em> on DVD </a></li>
<li style="margin-left:0px;margin-bottom:10px;"><a href="http://www.identitytheory.com/david-foster-wallace-velveteen-rabbit/" rel="bookmark" title="David Foster Wallace and the Velveteen Rabbit">David Foster Wallace and the Velveteen Rabbit </a></li>
</ul>
</div>

												
					</div><!-- .entry-content -->
					
					<div class="entry-utility"><span class="cat-links">Posted in <a href="http://www.identitytheory.com/section/fiction/" rel="category tag">Fiction</a></span>Bookmark the <a title="Permalink to The Rabbit in the Moon" href="http://www.identitytheory.com/the-rabbit-in-the-moon/">permalink</a>. Trackbacks are closed, but you can <a class="comment-link" title="Post a comment" href="#respond">post a comment</a>.

					</div><!-- .entry-utility -->
					
				</div><!-- #post -->
		
			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="http://www.identitytheory.com/farewell-aficion/" rel="prev"><span class="meta-nav">&laquo;</span> Farewell, <em>Afición</em></a></div>
				<div class="nav-next"></div>
			</div>


<div id="disqus_thread"></div>
		
			</div><!-- #content -->
			
			 
		</div><!-- #container -->
		

		<div id="secondary" class="aside main-aside">

			<ul class="xoxo">

				<li id="text-34" class="widgetcontainer widget_text">			<div class="textwidget"><script type="text/javascript">google_ad_client="ca-pub-5673299285220883";google_ad_slot="6892051850";google_ad_width=250;google_ad_height=250;</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
		</li><li id="text-3" class="widgetcontainer widget_text"><h3 class="widgettitle">Contribute a Story</h3>
			<div class="textwidget">Identity Theory publishes fiction from new and up-and-coming writers, with special attention paid to promoting strong literary voices. To contribute a short story, read our <a href="../../../about/fiction-submission-guidelines/">fiction submission guidelines</a>.</div>
		</li>
				</ul>

		</div><!-- #secondary .aside -->

				
		</div><!-- #main -->
    	
    	<div id="footer">	
        	
        	        
        <div id="subsidiary">
        
    
		<div id="first" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-9" class="widgetcontainer widget_text"><h3 class="widgettitle">About Us</h3>
			<div class="textwidget"><p><a href="http://identitytheory.com">Identity Theory</a> is an <a href="http://identitytheory.com/about/">online lit/culture magazine</a> founded in 2000. </p>
<p>Browse: <a href="http://identitytheory.com/section/fiction/">Fiction</a>, <a href="http://www.identitytheory.com/section/interviews/author-interviews/">Author Interviews</a>, <a href="http://identitytheory.com/section/nonfiction/">Essays</a>, <a href="http://www.identitytheory.com/section/blog/side-shots/">Film</a>, <a href="http://www.identitytheory.com/section/interviews/music-interviews/">Music Interviews</a>, <a href="http://identitytheory.com/section/visuals/">Visuals</a>, <a href="http://www.identitytheory.com/section/verse/">Poetry</a>, <a href="http://identitytheory.com/section/blog/book-rate/">Book Blog</a>, <a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors' Blog</a>.</p>
</div>
		</li><li id="search-3" class="widgetcontainer widget_search"><h3 class="widgettitle"><label for="s">Search</label></h3>

						<form id="searchform" method="get" action="http://www.identitytheory.com/">

							<div>
								<input id="s" name="s" type="text" value="Search Identity Theory..." onfocus="if (this.value == 'Search Identity Theory...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Identity Theory...';}" size="32" tabindex="1"/>

								<input id="searchsubmit" name="searchsubmit" type="submit" value="Search" tabindex="2"/>
							</div>

						</form>

					</li>
				</ul>

		</div><!-- #first .aside -->


		<div id="second" class="aside sub-aside">

			<ul class="xoxo">

				<li id="socialprofiles-3" class="widgetcontainer social-profiles"><h3 class="widgettitle">Subscribe</h3>
<a href="http://feeds.feedburner.com/identitytheory/IdentityTheory"><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS"/></a><a href="http://twitter.com/identitytheory"><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter"/></a><a href="http://facebook.com/identitytheory"><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook"/></a></li><li id="text-10" class="widgetcontainer widget_text">			<div class="textwidget">We send free <a href="https://tinyletter.com/identitytheory">emails</a> featuring our newest stories. Enter your email address below. 

 <form style="border:1px solid #fff;padding:0px;text-align:left;" action="https://tinyletter.com/identitytheory" method="post" target="popupwindow" onsubmit="window.open('https://tinyletter.com/identitytheory', 'popupwindow', 'scrollbars=yes,width=800,height=600');return true"><p><label for="tlemail"></label></p><p><input type="text" style="width:160px" name="email" id="tlemail"/></p><input type="hidden" value="1" name="embed"/><input type="submit" value="Subscribe"/><p><a href="https://tinyletter.com" target="_blank">powered by TinyLetter</a></p></form></div>
		</li>
				</ul>

		</div><!-- #second .aside -->


		<div id="third" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-11" class="widgetcontainer widget_text"><h3 class="widgettitle">Contribute</h3>
			<div class="textwidget"><p><a href="http://www.identitytheory.com/about/submission-guidelines/">Submit Your Writing</a></p>
<p><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></p>
<p><a href="http://www.identitytheory.com/about/support/">Support Our Site</a></p>
</div>
		</li>
				</ul>

		</div><!-- #third .aside -->

        
        </div><!-- #subsidiary -->
        
        
	<div id="siteinfo">        

   			

	</div><!-- #siteinfo -->
	
   	        	
		</div><!-- #footer -->
    	
	</div><!-- #wrapper .hfeed -->
<style id='yarppRelatedCss-css' media='all'>.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:bold}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:bold;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:bold;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(http://api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.15'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"identitytheorylit"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());
//]]></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"13074 http:\/\/www.identitytheory.com\/?p=13074","disqusShortname":"identitytheorylit","disqusTitle":"The Rabbit in the Moon","disqusUrl":"http:\/\/www.identitytheory.com\/the-rabbit-in-the-moon\/","postId":"13074"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();
//]]></script>
<script type='text/javascript'>//<![CDATA[
var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
(function($){$.fn.hoverIntent=function(handlerIn,handlerOut,selector){var cfg={interval:100,sensitivity:6,timeout:0};if(typeof handlerIn==="object"){cfg=$.extend(cfg,handlerIn);}else if($.isFunction(handlerOut)){cfg=$.extend(cfg,{over:handlerIn,out:handlerOut,selector:selector});}else{cfg=$.extend(cfg,{over:handlerIn,out:handlerIn,selector:handlerOut});}var cX,cY,pX,pY;var track=function(ev){cX=ev.pageX;cY=ev.pageY;};var compare=function(ev,ob){ob.hoverIntent_t=clearTimeout(ob.hoverIntent_t);if(Math.sqrt((pX-cX)*(pX-cX)+(pY-cY)*(pY-cY))<cfg.sensitivity){$(ob).off("mousemove.hoverIntent",track);ob.hoverIntent_s=true;return cfg.over.apply(ob,[ev]);}else{pX=cX;pY=cY;ob.hoverIntent_t=setTimeout(function(){compare(ev,ob);},cfg.interval);}};var delay=function(ev,ob){ob.hoverIntent_t=clearTimeout(ob.hoverIntent_t);ob.hoverIntent_s=false;return cfg.out.apply(ob,[ev]);};var handleHover=function(e){var ev=$.extend({},e);var ob=this;if(ob.hoverIntent_t){ob.hoverIntent_t=clearTimeout(ob.hoverIntent_t);}if(e.type==="mouseenter"){pX=ev.pageX;pY=ev.pageY;$(ob).on("mousemove.hoverIntent",track);if(!ob.hoverIntent_s){ob.hoverIntent_t=setTimeout(function(){compare(ev,ob);},cfg.interval);}}else{$(ob).off("mousemove.hoverIntent",track);if(ob.hoverIntent_s){ob.hoverIntent_t=setTimeout(function(){delay(ev,ob);},cfg.timeout);}}};return this.on({'mouseenter.hoverIntent':handleHover,'mouseleave.hoverIntent':handleHover},cfg.selector);};})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/superfish.js,qver=1.4.8.pagespeed.ce.ANwvIpo2DV.js'></script>
<script type='text/javascript'>//<![CDATA[
;(function($){$.fn.supersubs=function(options){var opts=$.extend({},$.fn.supersubs.defaults,options);return this.each(function(){var $$=$(this);var o=$.meta?$.extend({},opts,$$.data()):opts;var fontsize=$('<li id="menu-fontsize">&#8212;</li>').css({'padding':0,'position':'absolute','top':'-999em','width':'auto'}).appendTo($$).width();$('#menu-fontsize').remove();$ULs=$$.find('ul');$ULs.each(function(i){var $ul=$ULs.eq(i);var $LIs=$ul.children();var $As=$LIs.children('a');var liFloat=$LIs.css('white-space','nowrap').css('float');var emWidth=$ul.add($LIs).add($As).css({'float':'none','width':'auto'}).end().end()[0].clientWidth/fontsize;emWidth+=o.extraWidth;if(emWidth>o.maxWidth){emWidth=o.maxWidth}else if(emWidth<o.minWidth){emWidth=o.minWidth}emWidth+='em';$ul.css('width',emWidth);$LIs.css({'float':liFloat,'width':'100%','white-space':'normal'}).each(function(){var $childUl=$('>ul',this);var offsetDirection=$childUl.css('left')!==undefined?'left':'right';$childUl.css(offsetDirection,emWidth)})})})};$.fn.supersubs.defaults={minWidth:9,maxWidth:25,extraWidth:0}})(jQuery);
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery.noConflict();jQuery(document).ready(function(){jQuery("ul.sf-menu").supersubs({minWidth:12,maxWidth:27,extraWidth:1}).superfish({delay:400,animation:{opacity:'show',height:'show'},speed:'fast',autoArrows:false,dropShadows:false});});
//]]></script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d)if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>

</body>
</html>