<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie6" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 ie7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9 ie8" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

	<meta charset="utf-8">


<link rel="pingback" href="http://www.identitytheory.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How do we get home from here? - Identity Theory</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.identitytheory.com/how-do-we-get-home-from-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do we get home from here? - Identity Theory" />
<meta property="og:description" content="what you can’t foresee can’t hurt you but for now poked in the eye / of the storm, we hover." />
<meta property="og:url" content="http://www.identitytheory.com/how-do-we-get-home-from-here/" />
<meta property="og:site_name" content="Identity Theory" />
<meta property="article:publisher" content="https://www.facebook.com/identitytheory" />
<meta property="article:section" content="Poetry" />
<meta property="article:published_time" content="2017-05-09T07:17:11-04:00" />
<meta property="article:modified_time" content="2017-05-06T19:40:02-04:00" />
<meta property="og:updated_time" content="2017-05-06T19:40:02-04:00" />
<meta property="fb:admins" content="512298832" />
<meta property="og:image" content="http://www.identitytheory.com/wp-content/uploads/2017/05/1053256971_197c25751b_o.gif" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="what you can’t foresee can’t hurt you but for now poked in the eye / of the storm, we hover." />
<meta name="twitter:title" content="How do we get home from here? - Identity Theory" />
<meta name="twitter:site" content="@identitytheory" />
<meta name="twitter:image" content="http://www.identitytheory.com/wp-content/uploads/2017/05/1053256971_197c25751b_o.gif" />
<meta name="twitter:creator" content="@identitytheory" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Feed" href="http://www.identitytheory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Comments Feed" href="http://www.identitytheory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; How do we get home from here? Comments Feed" href="http://www.identitytheory.com/how-do-we-get-home-from-here/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.identitytheory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.identitytheory.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.identitytheory.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.identitytheory.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thematic_style-css'  href='http://www.identitytheory.com/wp-content/themes/idtthematicchildtheme/style.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.12 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1236937-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.identitytheory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.identitytheory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.identitytheory.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.identitytheory.com/?p=12551' />
<link rel="alternate" type="application/json+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fhow-do-we-get-home-from-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fhow-do-we-get-home-from-here%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.identitytheory.com/wp-content/uploads/2017/05/1053256971_197c25751b_o.gif" />
<!-- End Facebook Like Thumbnail -->


<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
</head>

<body class="post-template-default single single-post postid-12551 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">

        	<div id="header-aside" class="aside">
<ul class="xoxo">
<li id="text-38" class="widgetcontainer widget_text">			<div class="textwidget"><p><em>A literary website, sort of.</em></p></div>
		</li>

</ul>

</div><!-- #header-aside .aside -->
	<div id="branding">
    
    	<div id="blog-title"><span><a href="http://www.identitytheory.com/" title="Identity Theory" rel="home">Identity Theory</a></span></div>
    
    	<div id="blog-description"></div>

		</div><!--  #branding -->
    
    <div id="access">
    
    	<div class="skip-link"><a href="#content" title="Skip navigation to the content">Skip to content</a></div><!-- .skip-link -->
    	
    	<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="http://www.identitytheory.com/section/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.identitytheory.com/section/interviews/author-interviews/">Authors</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.identitytheory.com/section/interviews/music-interviews/">Musicians</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.identitytheory.com/section/interviews/film-interviews/">Filmmakers</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.identitytheory.com/section/interviews/artist-interviews/">Artists</a></li>
</ul>
</li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136"><a href="http://www.identitytheory.com/section/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1778"><a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors&#8217; Blog</a></li>
	<li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://www.identitytheory.com/section/blog/book-rate/">Book Rate</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="http://www.identitytheory.com/section/blog/side-shots/">Side Shots Film Blog</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://www.identitytheory.com/section/blog/reading-lists/">What We&#8217;re Reading</a></li>
	<li id="menu-item-3978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978"><a href="http://www.identitytheory.com/section/blog/music-news/">Music Blog</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.identitytheory.com/section/blog/social-justice/">Social Justice Blog</a></li>
	<li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://www.identitytheory.com/section/blog/unfinished/">Everything Unfinished</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.identitytheory.com/section/fiction/">Fiction</a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><a href="http://www.identitytheory.com/section/nonfiction/">Nonfiction</a>
<ul class="sub-menu">
	<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="http://www.identitytheory.com/section/nonfiction/essays/">Essays</a></li>
	<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="http://www.identitytheory.com/section/nonfiction/social/">Social Justice</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.identitytheory.com/section/visuals/">Visuals</a></li>
	<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3987"><a href="http://www.identitytheory.com/section/nonfiction/other-truth/">Other Truth</a></li>
</ul>
</li>
<li id="menu-item-10307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10307"><a href="http://www.identitytheory.com/section/verse/">Poetry</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://www.identitytheory.com/section/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.identitytheory.com/section/reviews/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.identitytheory.com/section/reviews/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1472"><a href="http://www.identitytheory.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1474"><a href="http://www.identitytheory.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-10440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10440"><a href="http://www.identitytheory.com/about/subscription/">Subscribe</a></li>
	<li id="menu-item-1477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1477"><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></li>
	<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="http://www.identitytheory.com/about/support/">Support Us</a></li>
</ul>
</li>
<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="http://www.identitytheory.com/about/submission-guidelines/">Submissions</a></li>
</ul></div>    	
    </div><!-- #access -->
           		
    	</div><!-- #header-->		        
    	    	
	<div id="main">

		<div id="container">
			
			<div id="content">


		<div id="single-top" class="aside">
			<ul class="xoxo">

				<li id="text-36" class="widgetcontainer widget_text">			<div class="textwidget"><a href="http://www.identitytheory.com/section/verse/">Poetry</a></div>
		</li>
				</ul>

		</div><!-- #single-top .aside -->

			
				<div id="post-12551" class="post-12551 post type-post status-publish format-standard has-post-thumbnail hentry category-verse" > 

				

					<h1 class="entry-title">How do we get home from here?</h1>

					<div class="entry-meta">

	<span class="meta-prep meta-prep-author">By </span><span class="author vcard"><a class="url fn n" href="http://www.identitytheory.com/author/mark-mcbeth/" title="View all posts by Mark McBeth">Mark McBeth</a></span>

	<span class="meta-sep meta-sep-entry-date"> | </span>

	<span class="meta-prep meta-prep-entry-date">Published: </span><span class="entry-date"><abbr class="published" title="2017-05-09T07:17:11-0400">May 9, 2017</abbr></span>

	

</div><!-- .entry-meta -->
     				
					<div class="entry-content">
					
						<p class="p1"><span class="s1">Nothing like the brochure</span></p><p class="p1"><span class="s1">                            A fine azure font</span></p><p class="p1"><span class="s1">                            of jet stream                                   not even a cloud</span></p><p class="p1"><span class="s1">                            the reliability of air pocket turns wind shear</span></p><p class="p1"> </p><p class="p1"><span class="s1"> <i>Sorry? So? Ha!</i></span></p><p class="p1"> </p><p class="p1"><span class="s1">                           Grammars of aerodynamics err.</span></p><p class="p1"><span class="s1">Of this sure you can be.</span></p><p class="p1"><span class="s1">             Of this control I have full.</span></p><p class="p1"><span class="s1">                                        This to the you can take bank.</span></p><p class="p1"><span class="s1">(The fickle foible of these acts of God:             1.<span class="Apple-converted-space">  </span>Navigator chokes;</span></p><p class="p1"><span class="s1">                                                                       2.<span class="Apple-converted-space">  </span>Pilot reneges;</span></p><p class="p1"><span class="s1">                                                                       3.<span class="Apple-converted-space">  </span>Luck of the Hindenburg;</span></p><p class="p1"><span class="s1">                                                                       4.<span class="Apple-converted-space">  </span>Oops</span></p><p class="p1"><span class="s1">40,000 feet of unparalleled rejoinders:<span class="Apple-converted-space">  </span>Look  Those clouds</span></p><p class="p1"><span class="s1">resemble</span></p><p class="p1"><span class="s1">madness.</span></p><p class="p1"><span class="s1">This will be a perfect landing.<span class="Apple-converted-space">  </span>The skies are clear.<span class="Apple-converted-space">  </span>There will be no delay. Bing Bing</span></p><p class="p1"><span class="s1">Fasten your seatbelts.</span></p><p class="p1"><span class="s1">              In the unlikely event of unforeseen-ness</span></p><p class="p1"> </p><p class="p1"><span class="s1">what you can’t foresee can’t hurt you but for now poked in the eye</span></p><p class="p1"><span class="s1">of the storm, we hover.</span></p><p class="p1"> </p><p class="p1"><span class="s1">Forever</span></p><p class="p1"> </p><p class="p1"><span class="s1">Sudden</span></p><p class="p1"><span class="s1">             plummet condescension dense</span></p><p class="p1"><span class="s1">             as girders aghast</span></p><p class="p1"><span class="s1">crumble</span></p><p class="p1"><span class="s1">             of envelope</span></p><p class="p1"><span class="s1">Gravity pressurized his hiss grows thicker quick kick to the abs</span></p><p class="p1"><span class="s1">             of steel I tried to be good—never stole</span></p><p class="p1"> </p><p class="p1"><span class="s1">Hillside of a mountain mound of confetti ending endemic</span></p><p class="p1"><span class="s1">              in the Andes and I </span></p><p class="p1"><span class="s1">love you and we were not meant to fly </span></p><p class="p1"><span class="s1">              upon such fragile</span></p><p class="p1"><span class="s1">              fatalistic wings in such a season</span></p><p class="p1"><span class="s1">              of gust</span></p><p class="p1"><span class="s1">We were not agile</span></p><p class="p1"><span class="s1">to soar these windy reasons of flings</span></p><p class="p1"><span class="s1">              fatal seal</span></p><p class="p1"><span class="s1">              rent upon slings so sly the sunny</span></p><p class="p1"><span class="s1">              sky repealed                   replied I love you not enough enough not enough </span></p><p class="p1"><span class="s1"> gravity</span></p><p class="p1"><span class="s1"> to have to hold the emptiness</span></p><p class="p1"><span class="s1"> of this still seeping vessel</span></p><p class="p1"><span class="s1"> to earth’s equal</span></p><p class="p1"><span class="s1">               and opposite embrace</span></p><p class="p1"> </p><p class="p1"><span class="s1">Survivor surfaces                                                   white sterility</span></p><p class="p1"> </p><p class="p3"><span class="s1">               Suspens-</span></p><p class="p3"><span class="s1">               ion of ache</span></p><p class="p3"><span class="s1">               neck brace</span></p><p class="p3"><span class="s1">               nurse</span></p><p class="p3"><span class="s1">               whisper</span></p><p class="p3"><span class="s1">               drip</span></p><p class="p1"><span class="s1">Where am?</span></p><p class="p1"><span class="s1">Where is?</span></p><p class="p1"> </p><p class="p1"><span class="s1">Be still.</span></p><p class="p1"> </p><p class="p1"> </p><p class="p1"><span class="s1">I fear this fragile flask, the improbability of the predictable                         lottery of landing</span></p><p class="p1"> </p><p class="p1"><span class="s1">No choice in the cabin, we heal</span></p><p class="p1"><span class="s1">                            Helium dirigible (prick)</span></p><p class="p1"> </p><p class="p1"><span class="s1">We frequently fall</span></p><p class="p1"><span class="s1">                            flakes</span></p><p class="p1"><span class="s1">                                          plumes</span></p><p class="p1"><span class="s1">                                                        conditionals</span></p><p class="p1"><span class="s1">If you tell me one more time I’m not important enough for this calamity&#8230; </span></p><p class="p1"><span class="s1">                                                                          I will burst.</span></p><div class="bottomcontainerBox" style="background-color:#eee;">
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.identitytheory.com%2Fhow-do-we-get-home-from-here%2F&amp;layout=button_count&amp;show_faces=false&amp;width=50&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:50px; height:21px;"></iframe></div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.identitytheory.com/how-do-we-get-home-from-here/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.identitytheory.com/how-do-we-get-home-from-here/"  data-text="How do we get home from here?" data-count="none" data-via="identitytheory"></a>
			</div><div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.identitytheory.com%2Fhow-do-we-get-home-from-here%2F&media=http%3A%2F%2Fwww.identitytheory.com%2Fwp-content%2Fuploads%2F2017%2F05%2F1053256971_197c25751b_o.gif" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.identitytheory.com/how-do-we-get-home-from-here/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div class='yarpp-related'>
<br /><p style="color:#666;text-transform:uppercase;letter-spacing:1px;font-size:12px;"> <em>Related Stories:</em></p><ul style="margin-left:18px;">
<li style="margin-left:0px;margin-bottom:10px;"><a href="http://www.identitytheory.com/driving-home-mothers-house-poem/" rel="bookmark" title="Driving Home From Mother&#8217;s House: A Poem">Driving Home From Mother&#8217;s House: A Poem </a></li>
<li style="margin-left:0px;margin-bottom:10px;"><a href="http://www.identitytheory.com/fun-home-a-family-tragicomic/" rel="bookmark" title="Fun Home: A Family Tragicomic">Fun Home: A Family Tragicomic </a></li>
<li style="margin-left:0px;margin-bottom:10px;"><a href="http://www.identitytheory.com/lorrie-moores-a-gate-at-the-stairs/" rel="bookmark" title="Lorrie Moore&#8217;s A Gate at the Stairs">Lorrie Moore&#8217;s A Gate at the Stairs </a></li>
</ul>
</div>

												
					</div><!-- .entry-content -->
					
					<div class="entry-utility"><span class="cat-links">Posted in <a href="http://www.identitytheory.com/section/verse/" rel="category tag">Poetry</a></span>Bookmark the <a title="Permalink to How do we get home from here?" href="http://www.identitytheory.com/how-do-we-get-home-from-here/">permalink</a>. Trackbacks are closed, but you can <a class="comment-link" title="Post a comment" href="#respond">post a comment</a>.

					</div><!-- .entry-utility -->
					
				</div><!-- #post -->
		
		<div id="single-insert" class="aside">
			<ul class="xoxo">

				
				</ul>

		</div><!-- #single-insert .aside -->


			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="http://www.identitytheory.com/one-motherfucker-narrative/" rel="prev"><span class="meta-nav">&laquo;</span> One Motherfucker of a Narrative</a></div>
				<div class="nav-next"></div>
			</div>


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.identitytheory.com/how-do-we-get-home-from-here/';
var disqus_identifier = '12551 http://www.identitytheory.com/?p=12551';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identitytheorylit';
var disqus_title = "How do we get home from here?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=12551';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
			</div><!-- #content -->
			
			 
		</div><!-- #container -->
		

		<div id="secondary" class="aside main-aside">

			<ul class="xoxo">

				<li id="text-35" class="widgetcontainer widget_text"><h3 class="widgettitle">Send Us Your Poetry</h3>
			<div class="textwidget">Read our <a href="http://www.identitytheory.com/about/poetry-submission-guidelines/">poetry submission guidelines</a>.</div>
		</li><li id="text-39" class="widgetcontainer widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fidentitytheory&amp;width=262&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=220324824678796" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:262px; height:258px;" allowTransparency="true"></iframe></div>
		</li>
				</ul>

		</div><!-- #secondary .aside -->

				
		</div><!-- #main -->
    	
    	<div id="footer">	
        	
        	        
        <div id="subsidiary">
        
    
		<div id="first" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-9" class="widgetcontainer widget_text"><h3 class="widgettitle">About Us</h3>
			<div class="textwidget"><p><a href="http://identitytheory.com">Identity Theory</a> is an <a href="http://identitytheory.com/about/">online lit/culture magazine</a> founded in 2000. </p>
<p>Browse: <a href="http://identitytheory.com/section/fiction/">Fiction</a>, <a href="http://www.identitytheory.com/section/interviews/author-interviews/">Author Interviews</a>, <a href="http://identitytheory.com/section/nonfiction/">Essays</a>, <a href="http://www.identitytheory.com/section/blog/side-shots/">Film</a>, <a href="http://www.identitytheory.com/section/interviews/music-interviews/">Music Interviews</a>, <a href="http://identitytheory.com/section/visuals/">Visuals</a>, <a href="http://www.identitytheory.com/section/verse/">Poetry</a>, <a href="http://identitytheory.com/section/blog/book-rate/">Book Blog</a>, <a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors' Blog</a>.</p>
</div>
		</li><li id="search-3" class="widgetcontainer widget_search"><h3 class="widgettitle"><label for="s">Search</label></h3>

						<form id="searchform" method="get" action="http://www.identitytheory.com/">

							<div>
								<input id="s" name="s" type="text" value="Search Identity Theory..." onfocus="if (this.value == 'Search Identity Theory...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Identity Theory...';}" size="32" tabindex="1" />

								<input id="searchsubmit" name="searchsubmit" type="submit" value="Search" tabindex="2" />
							</div>

						</form>

					</li>
				</ul>

		</div><!-- #first .aside -->


		<div id="second" class="aside sub-aside">

			<ul class="xoxo">

				<li id="socialprofiles-3" class="widgetcontainer social-profiles"><h3 class="widgettitle">Subscribe</h3>
<a href="http://feeds.feedburner.com/identitytheory/IdentityTheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS" /></a><a href="http://twitter.com/identitytheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://facebook.com/identitytheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a></li><li id="text-10" class="widgetcontainer widget_text">			<div class="textwidget">We send free <a href="https://tinyletter.com/identitytheory">emails</a> featuring our newest stories. Enter your email address below. 

 <form style="border:1px solid #fff;padding:0px;text-align:left;" action="https://tinyletter.com/identitytheory" method="post" target="popupwindow" onsubmit="window.open('https://tinyletter.com/identitytheory', 'popupwindow', 'scrollbars=yes,width=800,height=600');return true"><p><label for="tlemail"></label></p><p><input type="text" style="width:160px" name="email" id="tlemail" /></p><input type="hidden" value="1" name="embed"/><input type="submit" value="Subscribe" /><p><a href="https://tinyletter.com" target="_blank">powered by TinyLetter</a></p></form></div>
		</li>
				</ul>

		</div><!-- #second .aside -->


		<div id="third" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-11" class="widgetcontainer widget_text"><h3 class="widgettitle">Contribute</h3>
			<div class="textwidget"><p><a href="http://www.identitytheory.com/about/submission-guidelines/">Submit Your Writing</a></p>
<p><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></p>
<p><a href="http://www.identitytheory.com/about/support/">Support Our Site</a></p>
</div>
		</li>
				</ul>

		</div><!-- #third .aside -->

        
        </div><!-- #subsidiary -->
        
        
	<div id="siteinfo">        

   			

	</div><!-- #siteinfo -->
	
   	        	
		</div><!-- #footer -->
    	
	</div><!-- #wrapper .hfeed -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identitytheorylit';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.identitytheory.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/hoverIntent.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/supersubs.js?ver=0.2b'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

</body>
</html>