<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie6" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 ie7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9 ie8" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

	<meta charset="utf-8">


<link rel="pingback" href="http://www.identitytheory.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>So You Want to Date a Stripper? - Identity Theory</title>
<meta name="description" content="So you got a stripper&#039;s phone number, huh? Here are a few tips &#151; because dating a stripper is a hazardous affair..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.identitytheory.com/date-stripper/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So You Want to Date a Stripper? - Identity Theory" />
<meta property="og:description" content="So you got a stripper&#039;s phone number, huh? Here are a few tips &#151; because dating a stripper is a hazardous affair..." />
<meta property="og:url" content="http://www.identitytheory.com/date-stripper/" />
<meta property="og:site_name" content="Identity Theory" />
<meta property="article:publisher" content="https://www.facebook.com/identitytheory" />
<meta property="article:tag" content="Dating" />
<meta property="article:tag" content="Sex" />
<meta property="article:tag" content="Strippers" />
<meta property="article:section" content="Other Truths" />
<meta property="article:published_time" content="2000-12-11T22:22:58-04:00" />
<meta property="article:modified_time" content="2012-05-07T21:05:03-04:00" />
<meta property="og:updated_time" content="2012-05-07T21:05:03-04:00" />
<meta property="fb:admins" content="512298832" />
<meta property="og:image" content="http://www.identitytheory.com/wp-content/uploads/2011/05/idt-logo-mini-fuller-150.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="So you got a stripper&#039;s phone number, huh? Here are a few tips &#151; because dating a stripper is a hazardous affair..." />
<meta name="twitter:title" content="So You Want to Date a Stripper? - Identity Theory" />
<meta name="twitter:site" content="@identitytheory" />
<meta name="twitter:image" content="http://www.identitytheory.com/wp-content/uploads/2011/05/idt-logo-mini-fuller-150.jpg" />
<meta name="twitter:creator" content="@identitytheory" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Feed" href="http://www.identitytheory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; Comments Feed" href="http://www.identitytheory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Theory &raquo; So You Want to Date a Stripper? Comments Feed" href="http://www.identitytheory.com/date-stripper/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.identitytheory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.identitytheory.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.identitytheory.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.identitytheory.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thematic_style-css'  href='http://www.identitytheory.com/wp-content/themes/idtthematicchildtheme/style.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.12 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1236937-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.identitytheory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.identitytheory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.identitytheory.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.identitytheory.com/?p=3314' />
<link rel="alternate" type="application/json+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fdate-stripper%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.identitytheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.identitytheory.com%2Fdate-stripper%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
</head>

<body class="post-template-default single single-post postid-3314 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">

        	<div id="header-aside" class="aside">
<ul class="xoxo">
<li id="text-38" class="widgetcontainer widget_text">			<div class="textwidget"><p><em>A literary website, sort of.</em></p></div>
		</li>

</ul>

</div><!-- #header-aside .aside -->
	<div id="branding">
    
    	<div id="blog-title"><span><a href="http://www.identitytheory.com/" title="Identity Theory" rel="home">Identity Theory</a></span></div>
    
    	<div id="blog-description"></div>

		</div><!--  #branding -->
    
    <div id="access">
    
    	<div class="skip-link"><a href="#content" title="Skip navigation to the content">Skip to content</a></div><!-- .skip-link -->
    	
    	<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="http://www.identitytheory.com/section/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.identitytheory.com/section/interviews/author-interviews/">Authors</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.identitytheory.com/section/interviews/music-interviews/">Musicians</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.identitytheory.com/section/interviews/film-interviews/">Filmmakers</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.identitytheory.com/section/interviews/artist-interviews/">Artists</a></li>
</ul>
</li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136"><a href="http://www.identitytheory.com/section/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1778"><a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors&#8217; Blog</a></li>
	<li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://www.identitytheory.com/section/blog/book-rate/">Book Rate</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="http://www.identitytheory.com/section/blog/side-shots/">Side Shots Film Blog</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://www.identitytheory.com/section/blog/reading-lists/">What We&#8217;re Reading</a></li>
	<li id="menu-item-3978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978"><a href="http://www.identitytheory.com/section/blog/music-news/">Music Blog</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.identitytheory.com/section/blog/social-justice/">Social Justice Blog</a></li>
	<li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://www.identitytheory.com/section/blog/unfinished/">Everything Unfinished</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.identitytheory.com/section/fiction/">Fiction</a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3986"><a href="http://www.identitytheory.com/section/nonfiction/">Nonfiction</a>
<ul class="sub-menu">
	<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="http://www.identitytheory.com/section/nonfiction/essays/">Essays</a></li>
	<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="http://www.identitytheory.com/section/nonfiction/social/">Social Justice</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.identitytheory.com/section/visuals/">Visuals</a></li>
	<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3987"><a href="http://www.identitytheory.com/section/nonfiction/other-truth/">Other Truth</a></li>
</ul>
</li>
<li id="menu-item-10307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10307"><a href="http://www.identitytheory.com/section/verse/">Poetry</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://www.identitytheory.com/section/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.identitytheory.com/section/reviews/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.identitytheory.com/section/reviews/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1472"><a href="http://www.identitytheory.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1474"><a href="http://www.identitytheory.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-10440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10440"><a href="http://www.identitytheory.com/about/subscription/">Subscribe</a></li>
	<li id="menu-item-1477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1477"><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></li>
	<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="http://www.identitytheory.com/about/support/">Support Us</a></li>
</ul>
</li>
<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="http://www.identitytheory.com/about/submission-guidelines/">Submissions</a></li>
</ul></div>    	
    </div><!-- #access -->
           		
    	</div><!-- #header-->		        
    	    	
	<div id="main">

		<div id="container">
			
			<div id="content">

			
				<div id="post-3314" class="post-3314 post type-post status-publish format-standard hentry category-other-truth tag-dating tag-sex tag-strippers" > 

				

					<h1 class="entry-title">So You Want to Date a Stripper?</h1>

					<div class="entry-meta">

	<span class="meta-prep meta-prep-author">By </span><span class="author vcard"><a class="url fn n" href="http://www.identitytheory.com/author/greg-bruns/" title="View all posts by Greg Bruns">Greg Bruns</a></span>

	<span class="meta-sep meta-sep-entry-date"> | </span>

	<span class="meta-prep meta-prep-entry-date">Published: </span><span class="entry-date"><abbr class="published" title="2000-12-11T22:22:58-0400">December 11, 2000</abbr></span>

	

</div><!-- .entry-meta -->
     				
					<div class="entry-content">
					
						 <p>So you got a stripper&#8217;s phone number, huh? Called her up and chatted 

              about this and that and had a nice little conversation with her, 

              huh? What&#8217;s her name? Cinnamon? Going out with her for lunch on 

              Saturday, eh? Very Nice. Here are a few tips &#151; because dating 

              a stripper is a hazardous affair and the only thing you&#8217;re going 

              to get out of this insane ride are bragging rights for the rest 

              of your life. This article is based on information gleaned from 

              my brief stay in Stripperville. </p>

            <p>First of all, you&#8217;ve got to have a destination in mind before you 

              embark on this venture. What do you want from the Stripper? A few 

              fun evenings out on the town with a little hottie on your arm? Sex? 

              Free passes to the Titty Bar where you met her? Everlasting true 

              love? Handjob? Look &#151; walking into this without a goal is certain 

              means for failure, because she operates on her own terms and if 

              you let her manipulate you and lead the show, you&#8217;re sunk. She meets 

              50 guys a night who are potential dates, so she&#8217;s just playing the 

              odds with you. She&#8217;s thinking she just <i>might</i> meet someone 

              who can handle her, but no one can. Trust me. No one can handle 

              her. You&#8217;ll never change her or pull her out of Stripperville. Remember 

              that and keep your eyes on the prize.</p>

            <p>Several points to consider:</p>

            <p><b>1. You&#8217;re not Special.</b></p>

            <p>You&#8217;re one of 18 guys she&#8217;s juggling right now, and one of a hundred 

              who witness her naked glory every night. It&#8217;s her <i>job</i> to 

              make guys feel like they&#8217;re the <i>only</i> one she&#8217;s interested 

              in. She gets paid handsomely for that skill. That sultry stare she&#8217;s 

              giving you across the dinner table with those piercing green eyes 

              is the same look that forces 75 men-a-night to fumble for their 

              wallets and jam fistfuls of green into her G-string even though 

              they&#8217;re six months behind on child support. </p>

            <p><b>2. She makes more money than you. Get used to it.</b></p>

            <p>Keep in mind that she pulls down more than most corporate attorneys 

              (who also represent a large portion of her clientele). She&#8217;s ripping 

              2-5K a week tax-free, and you shouldn&#8217;t expect her to pay for <i>anything</i>. 

              It&#8217;s not in her nature. Guys fawn all over her every single night 

              and offer her stacks of crisp Benjamins in an effort to get their 

              knobs slobbered on in the parking lot behind the club (something 

              she&#8217;ll claim she&#8217;s never done, but the other girls at the club have 

              &#151; <i>right</i> &#151; she&#8217;s done it at least once).</p>

            <p><b>3. If you get emotionally involved with this girl, you&#8217;re in 

              for a hurricane of pain.</b></p>

            <p>Your future with this chick: broken dates, shattered windows, holes 

              punched in doors, a slew of ex-boyfriends and husbands, a thousand 

              &quot;friends&quot; calling all the time, an encyclopedia of restraining 

              orders she has out on said exes and a couple customers who stalked 

              her for six months. Her apartment is littered with soggy G-strings 

              and cheap 8-inch heeled shoes, along with empty tubes of body glitter, 

              mascara, prescription drugs, zit cream, Aqua Net and Polaroid pictures 

              of her and her &quot;friends&quot; engaged in some drinking and 

              dancing on St. Patrick&#8217;s Day last year. The Polaroid pictures of 

              her and her stripper friends getting <i>nasty</i> for the entire 

              bar are still circulating around town because one of the guys she 

              dated last month stole them out of her nightstand when he sensed 

              the end was near and he wasn&#8217;t going to be getting any more Cinnamon 

              Love.</p>

            <p><b>3. She has more guy friends than you had all throughout high 

              school and college, collectively.</b></p>

            <p>Sometimes they&#8217;ll just drop in when you two are hanging out and 

              you&#8217;re thinking it might get romantic. The guy friend will ask her 

              &#151; right in front of you &#151; if she wants to go to Happy 

              Hour at the Knick Knack Paddy Whack Lounge and she&#8217;ll look at you 

              with bright eyes and say, &quot;Yeah &#151; let&#8217;s go to Happy Hour 

              with Tim here &#151; it&#8217;ll be <i>fun</i>!&quot; And you, still gripping 

              on to that glimmer of hope for some pussy, will say yes and you&#8217;ll 

              spend the next three hours in a simmering rage while you quaff watered-down 

              Bud Light drafts, because she&#8217;s the most popular girl in the bar 

              and every person with a penis in there is looking to hop on the 

              Stripper Wagon that is blazing through Stripperville at a very unsafe 

              speed.</p>

            <p>All of those &quot;guy friends&quot; started out just like you, 

              chief. They saw the Promised Titty Land and thought they could get 

              there, too. Once they tired of the bullshit and drama, or she found 

              someone else, they were relegated to &quot;friends.&quot; They could&#8217;ve 

              bought a fucking <i>sailboat </i>with all the money they blew on 

              young Cinnamon, and now they hang on to some last vestige of hope, 

              thinking that she may just get drunk enough some night and let them 

              put their spit on the slit. You guys could all get together and 

              swap the exact same stories about wasted nights, full-blown disappointment, 

              and confused, desperate whack-off sessions when you all found out 

              that dating a stripper is no different than trying to debate Nietzsche 

              with a Dalmation. </p>

            <p><b>4. Her life is a flurry of activity selected at random.</b></p>

            <p>This stimulates her sub-par self-esteem. At 10am she will be rocketing 

              down the freeway at 130mph on the back of some guy&#8217;s crotch rocket. 

              By 1pm she&#8217;s already at some different guy&#8217;s house, swimming naked 

              in the pool with him and his Great Dane named Robo. By 5pm she&#8217;s 

              doing &quot;X&quot; at some <i>other </i>guy&#8217;s house, and from there 

              she goes home for the five-minute shower and gets ready for work. 

            </p>

            <p><b>5. She&#8217;ll blow you off for three dates in a row. </b></p>

            <p>When you keep calling, she knows she has you. That Saturday night 

              dinner and special room you&#8217;ve secured at the fucking Ritz will 

              be vaporized after she tells you she&#8217;s going to Mexico with some 

              of her &quot;friends.&quot; Her whimsical trip to Mexico will forever 

              after be known as Cabo Wabo Orgy 2002, and you&#8217;ll likely come across 

              some digital pix of her fellating two guys on the beach in Cabo 

              while you&#8217;re scanning some amateur porn site on the Net.</p>

            <p>It&#8217;s a crazy affair, for sure, but just remember these do&#8217;s and 

              don&#8217;ts and you&#8217;ll be fine:</p>

            <p><b>DON&#8217;T</b> ever call her and not announce your name. Her phone 

              rings more than all of the lines at the <i>New York Times</i> combined. 

              Don&#8217;t put her in the precarious position of trying to guess your 

              name. &quot;Is it Steve? Rick? Mike? Dave? Javier? Justin? Michael? 

              Chris? Matt? Juan? Adam? Alex? Roberto? Ed? Brian? Eugene? Tim?&quot; 

              She&#8217;ll make it quite clear that she has many suitors, which excites 

              her to no end, and puts you in a bottle of bourbon all alone by 

              9pm that night. Try to sound upbeat: &quot;Hi Cinnamon, this is 

              Greg, I was just walking through Tiffany&#8217;s, looking at a $900 sterling-silver 

              ashtray and thought of you.&quot; (She smokes. They all smoke. She&#8217;d 

              gush over an ashtray from Tiffany&#8217;s. Don&#8217;t buy it, though. Make 

              her <i>think</i> you would&#8217;ve bought it for her, if only there was 

              a rose engraved on it.) </p>

            <p><b>DON&#8217;T</b> ask her about her fucking tattoos unless you want 

              to look like one of her customers.</p>

            <p><b>DON&#8217;T</b> go see her at her job unless it&#8217;s absolutely necessary. 

              A necessity would be getting her condo key so you can go feed her 

              cat. If you get to that point, FYI, you&#8217;re now one of her &quot;friends,&quot; 

              and you can wrap up the sexual fantasies you have of her by beating 

              off right on her pillow after you throw the cat some Meow Mix.</p>

            <p><b>DON&#8217;T</b> try to keep up with her. Don&#8217;t skip work to spend 

              the day with her. She works nights and you work days. Keep your 

              job. Her days are spent at tanning booths, Frederick&#8217;s of Hollywood 

              and chic outdoor caf&eacute;s where her and her stripper &quot;friends&quot; 

              eat poached salmon salads with dressing on the side.</p>

            <p><b>DO</b> carry lots of hundreds in a money clip. Make sure she 

              sees you strip off the bills when the dinner check comes. Or better 

              yet, whip out the Corporate Amex and toss it on the table like you&#8217;re 

              folding a bad poker hand. Clasp your hands behind your head and 

              lean back into your chair after you make the Amex toss, as if to 

              say, &quot;See that? Unlimited credit, baby.&quot;</p>

            <p><b>DO</b> kiss her on the cheek when she shows up at your place 

              for the nice dinner you&#8217;re going to cook her, and knock her fishnets 

              off with your ability to handle the cuisine and wine. At some early 

              point in the evening though, you&#8217;re going to have to find her cell 

              phone in her purse and steal the battery out of it, because that 

              thing will ring incessantly and she will eventually find something 

              or some<i>one</i> better to do. Pull the battery or she&#8217;s going 

              to get some call at midnight, when you&#8217;ve got the Miles Davis playing 

              lightly in the background, and the candles illuminating the room 

              in a soft glow and you think you&#8217;re about to &quot;storm the beach.&quot; 

              This call will undoubtedly be from one of her &quot;friends&quot; 

              who is going to an after-hours party at some country bar and all 

              of the sudden she&#8217;ll squeal with delight and jot down the address 

              on her hand and say to you, &quot;Let&#8217;s go Two-Stepping at the Country 

              Bunker with John and Kevin!&quot; </p>

            <p><b>DO</b> remember this: strippers are more fucked up than The 

              Who was during their 1973 U.K. &quot;Quadrophenia&quot; Tour. They&#8217;re 

              a bad lot to hang out with, because there&#8217;s so much freedom and 

              money in Stripperville. They&#8217;ve got it all and they don&#8217;t need <i>you</i> 

              or anyone else. All they need is their Xanax and Raspberry Stoli 

              on the rocks and their job. Yeah &#151; the job. That&#8217;s what fuels 

              the lifestyle and you&#8217;re never going to pry her from it. Don&#8217;t even 

              suggest it. </p>

            <p>If your goal from the aforementioned list is &quot;sex,&quot; you 

              need to understand that it&#8217;s going to take at <i>least</i> five 

              dates. At least. Figure $250 per date. Compound that and it&#8217;s a 

              nice little used Hobie Cat or a decent house payment. While that 

              fine body, devoid of tan lines, might fuel you to the fifth date, 

              I&#8217;d recommend looking into escort services in your area. With an 

              escort, you&#8217;re getting what you want right off the bat, and it&#8217;ll 

              likely cost you half of what Cinnamon is charging.</p>

            <p>Good luck in Stripperville. It&#8217;ll be a short stay, but something 

              you&#8217;ll talk about for years to come.</p>
<div class="bottomcontainerBox" style="background-color:#eee;">
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.identitytheory.com%2Fdate-stripper%2F&amp;layout=button_count&amp;show_faces=false&amp;width=50&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:50px; height:21px;"></iframe></div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.identitytheory.com/date-stripper/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.identitytheory.com/date-stripper/"  data-text="So You Want to Date a Stripper?" data-count="none" data-via="identitytheory"></a>
			</div><div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.identitytheory.com%2Fdate-stripper%2F&media=" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.identitytheory.com/date-stripper/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div class='yarpp-related yarpp-related-none'>
</div>

												
					</div><!-- .entry-content -->
					
					<div class="entry-utility"><span class="cat-links">Posted in <a href="http://www.identitytheory.com/section/nonfiction/other-truth/" rel="category tag">Other Truths</a></span><span class="tag-links"> and tagged  <a href="http://www.identitytheory.com/tag/dating/" rel="tag">Dating</a>, <a href="http://www.identitytheory.com/tag/sex/" rel="tag">Sex</a>, <a href="http://www.identitytheory.com/tag/strippers/" rel="tag">Strippers</a></span>. Bookmark the <a title="Permalink to So You Want to Date a Stripper?" href="http://www.identitytheory.com/date-stripper/">permalink</a>. Trackbacks are closed, but you can <a class="comment-link" title="Post a comment" href="#respond">post a comment</a>.

					</div><!-- .entry-utility -->
					
				</div><!-- #post -->
		
		<div id="single-insert" class="aside">
			<ul class="xoxo">

				
				</ul>

		</div><!-- #single-insert .aside -->


			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="http://www.identitytheory.com/dear-mr-president/" rel="prev"><span class="meta-nav">&laquo;</span> Dear Mr. President</a></div>
				<div class="nav-next"><a href="http://www.identitytheory.com/manil-suri/" rel="next">Manil Suri <span class="meta-nav">&raquo;</span></a></div>
			</div>


<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1 thm-c-y2013 thm-c-m01 thm-c-d23 thm-c-h11" id="dsq-comment-1285">
        <div id="dsq-comment-header-1285" class="dsq-comment-header">
            <cite id="dsq-cite-1285">
                <span id="dsq-author-user-1285">A STRIPPER.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1285" class="dsq-comment-body">
            <div id="dsq-comment-message-1285" class="dsq-comment-message"><p>Most misleading article about dating a stripper.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1 thm-c-y2013 thm-c-m01 thm-c-d23 thm-c-h11" id="dsq-comment-1286">
        <div id="dsq-comment-header-1286" class="dsq-comment-header">
            <cite id="dsq-cite-1286">
                <span id="dsq-author-user-1286">A STRIPPER.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1286" class="dsq-comment-body">
            <div id="dsq-comment-message-1286" class="dsq-comment-message"><p>Most misleading article about dating a stripper.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2 thm-c-y2016 thm-c-m05 thm-c-d15 thm-c-h13" id="dsq-comment-1476">
        <div id="dsq-comment-header-1476" class="dsq-comment-header">
            <cite id="dsq-cite-1476">
                <span id="dsq-author-user-1476">GotAStrippersNumber</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1476" class="dsq-comment-body">
            <div id="dsq-comment-message-1476" class="dsq-comment-message"><p>elaboration?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1 thm-c-y2013 thm-c-m01 thm-c-d30 thm-c-h07" id="dsq-comment-1289">
        <div id="dsq-comment-header-1289" class="dsq-comment-header">
            <cite id="dsq-cite-1289">
                <span id="dsq-author-user-1289">Weary Strip Fanatic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1289" class="dsq-comment-body">
            <div id="dsq-comment-message-1289" class="dsq-comment-message"><p>Hey &#8211; I&#8217;m currently dating a Stripper&#8230; let&#8217;s just call her Candace.  I sought out this article because I&#8217;m disobeying my own good judgment because I&#8217;ve grown fond of the age-old mythical creature, a &#8220;Stripper with a hear of gold.&#8221;  I&#8217;ve been to many strip clubs, and I&#8217;ve gone on a few dates with strippers in the past.  What makes my situation different is that I work with this girl currently.</p>
<p>She&#8217;s of a broken home, has a laundry list of &#8220;friends,&#8221; and managed to get pregnant at a young age.  Being a sucker for a sweetheart with a broken wing I&#8217;ve been hanging out with her a lot lately.  She&#8217;s completely drug free, and she actually manages to hang onto her money.  Her family that she does have seems to have their shit together and are trying desperately to get her to stop working where she is.  For the most part she&#8217;s got a hell of a lot of opportunity to really change her family legacy, and get her shit together.  My concern is whether or not the lifestyle has got her yet.</p>
<p>I tend to agree with a lot of things that Greg mentions here &#8211; but my foolish hope is that this girl (since she&#8217;s young yet) will maintain her balance, and move forward with her &#8220;dreams&#8221; that she&#8217;s shared with me about becoming a beautician or whatever else it will take to pry her from the death grip that is the strip club industry.</p>
<p>I won&#8217;t deny that she&#8217;s a massive gamble &#8211; because I know how irresponsible and undependable strippers can be.  I&#8217;ve dated them before.  I would give any stripper about 3 &#8211; 5 % chance of actually being able to function in a normal relationship.  But I like this girl enough, and I&#8217;m willing to give it a shot.  Wish me luck!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2 thm-c-y2015 thm-c-m06 thm-c-d09 thm-c-h12" id="dsq-comment-1436">
        <div id="dsq-comment-header-1436" class="dsq-comment-header">
            <cite id="dsq-cite-1436">
                <span id="dsq-author-user-1436">Adam Pilon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1436" class="dsq-comment-body">
            <div id="dsq-comment-message-1436" class="dsq-comment-message"><p>Hope it works out im kinda liking someone her name is brittney and I&#8217;m not sure if she likes me or not I just came out and said i like you and waiting for a response back but the bad thing was I bought her a ring and now I think she hates me and will not like me got any tips</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1 thm-c-y2013 thm-c-m07 thm-c-d14 thm-c-h08" id="dsq-comment-1343">
        <div id="dsq-comment-header-1343" class="dsq-comment-header">
            <cite id="dsq-cite-1343">
                <span id="dsq-author-user-1343">john</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1343" class="dsq-comment-body">
            <div id="dsq-comment-message-1343" class="dsq-comment-message"><p>Or dont date sluts, that works too</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1 thm-c-y2013 thm-c-m10 thm-c-d10 thm-c-h17" id="dsq-comment-1360">
        <div id="dsq-comment-header-1360" class="dsq-comment-header">
            <cite id="dsq-cite-1360">
                <span id="dsq-author-user-1360">Real Deal</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1360" class="dsq-comment-body">
            <div id="dsq-comment-message-1360" class="dsq-comment-message"><p>This article has nothing to do with reality.  Strippers are normal girls too.  If you&#8217;re lucky enough to actually take one out, consider yourself special.  They see the worst sides of men and if you&#8217;re out on a date with one and you&#8217;re not paying her you already have a leg up on the competition.  This article takes the extreme angle.  If you see all these red flags, there is no reason to continue dating that psycho chick.  This author doesn&#8217;t know what it&#8217;s like to date a stripper.  It&#8217;s just his whacked out fantasy .  </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2 thm-c-y2013 thm-c-m10 thm-c-d11 thm-c-h02" id="dsq-comment-1361">
        <div id="dsq-comment-header-1361" class="dsq-comment-header">
            <cite id="dsq-cite-1361">
                <span id="dsq-author-user-1361">ryno</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1361" class="dsq-comment-body">
            <div id="dsq-comment-message-1361" class="dsq-comment-message"><p>yeah, lol..you are that guy</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2 thm-c-y2015 thm-c-m12 thm-c-d01 thm-c-h23" id="dsq-comment-1454">
        <div id="dsq-comment-header-1454" class="dsq-comment-header">
            <cite id="dsq-cite-1454">
                <span id="dsq-author-user-1454">Jesus GoosMon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1454" class="dsq-comment-body">
            <div id="dsq-comment-message-1454" class="dsq-comment-message"><p>your post gives me hopes</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1 thm-c-y2015 thm-c-m05 thm-c-d27 thm-c-h23" id="dsq-comment-1431">
        <div id="dsq-comment-header-1431" class="dsq-comment-header">
            <cite id="dsq-cite-1431">
                <span id="dsq-author-user-1431">Adam Pilon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1431" class="dsq-comment-body">
            <div id="dsq-comment-message-1431" class="dsq-comment-message"><p>Question for you I&#8217;m in the middle of a stripper friend I go to see from time to time might wanna date her I buy her hello kitty stuff from time to time cause she likes Hello kitty stuff. What does it mean when she writes in big letters on her poster that I love you and the other thing she asked if I was going to propose to her cause I was buying her an expensive cubic zirconia with Swarovski Elements ring and I told her not anytime soon what does this mean I don&#8217;t see her all the time just odd times and I manly just go to see her that&#8217;s about it </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1 thm-c-y2015 thm-c-m06 thm-c-d09 thm-c-h12" id="dsq-comment-1435">
        <div id="dsq-comment-header-1435" class="dsq-comment-header">
            <cite id="dsq-cite-1435">
                <span id="dsq-author-user-1435">Adam Pilon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1435" class="dsq-comment-body">
            <div id="dsq-comment-message-1435" class="dsq-comment-message"><p>Hey just read this am interested in a stripper what should I do if I like her but by accident bought her a ring and didn&#8217;t mean to come off that way cause I got her number but no response back after the 3 text and I&#8217;m worried I may have wrecked it for myself or is there a way I can fix it. I have s feeling she likes me cause she keeps saying that&#8217;s she loves me got her name and number </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1 thm-c-y2015 thm-c-m08 thm-c-d09 thm-c-h19" id="dsq-comment-1440">
        <div id="dsq-comment-header-1440" class="dsq-comment-header">
            <cite id="dsq-cite-1440">
                <span id="dsq-author-user-1440">Anthony Forefun</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1440" class="dsq-comment-body">
            <div id="dsq-comment-message-1440" class="dsq-comment-message"><p>So i am not a regular, venturing into stripperville 3 or 4 times a year usually when other plans fall through. I avoid the gameplayers and never get out of control.  I may stay there a few hrs tipping and maybe getting a couple of dances before i leave but quite a few times no one piques my interest or that person never approaches me the right way and i go home with most of my money in my pocket. </p>
<p>I like to play dumb and act like i dont know the cost of dances etc if thegirl takes the time is isnt nasty and is at least a &#8220;7&#8221; she may be able to get me in a lap dance.</p>
<p>So las night im having fun when this cute spinner sits next to me and chats me up. After a while she is flirting&#8230; Leaning back on her stool&#8230; Legs up across my thighs&#8230;exchanging backrubs etc. Its loud and i lean in and really look into her eyes for a bit and feel something. She gasps a bit and says&#8221;holy shit you just got way too intimate with me&#8221;. I play it cool and say &#8220;what would you like for breakfast&#8221; &#8230;&#8230; Classic right&#8230;. She says &#8220;oh, like im going home with you tonight?&#8221; And we both laugh. </p>
<p>After her time on stage were separated a bit but she finds me later and after some more time together she asks for a dance and i say sure.  When i prepay for 4 she seems flattered.  Things start out hotter than normal but into the 2nd song i kiss her on the neck and she immediately responds by lifting my chin and DFKing me.  This has never happened to me before and continues through the set with way more grabbing and panting than any other girl before.</p>
<p>After the set i go back to a seat at the bar and she straightens up with the club for the dance. On the way to the changing room the hods up her pointer finger an gives me the &#8220;hang on&#8221; sign.  When she returns she says how long are you staying&#8230;and i say til close&#8230; She says ok&#8230; Dot go anywhere &#8230; I need to make some more money.</p>
<p>5 minutes before close she finds me and asked me where i parked&#8230; What kind of car i have and tells me hers and says to go wait for her.  She finds me and follows me to my place.  We make it to my couch and pick up where we left off.  She says she cant stay long and her phone is buzzing.  I strip completely first&#8230; She says&#8221;whoa im not f-ing you&#8221;&#8230;&#8230;.. Unless you have a condom. After suiting up she mounts me with glee an acts like she is letting out a lot of sexual frustration.  We cum together and enjoy the moment before she starts getting her stuff together.  I say &#8220;so if i want to see you again i go to the club&#8221; she says yes&#8230;. &#8221; and i want to see you again&#8221;</p>
<p>you know it</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2 thm-c-y2016 thm-c-m04 thm-c-d25 thm-c-h05" id="dsq-comment-1474">
        <div id="dsq-comment-header-1474" class="dsq-comment-header">
            <cite id="dsq-cite-1474">
                <span id="dsq-author-user-1474">Jack</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1474" class="dsq-comment-body">
            <div id="dsq-comment-message-1474" class="dsq-comment-message"><p>Stripper are pro&#8217;s at hustling men for money. If you want a relationship with one, you&#8217;re in for a world of hurt&#8230;.. Their professional lairs as well. Find yourself a normal woman and stay away from the pro&#8217;s. Because in the end, you will end up with a broken heart and empty bank account. But don&#8217;t listen and see how that end&#8217;s up.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1 thm-c-y2015 thm-c-m08 thm-c-d09 thm-c-h19" id="dsq-comment-1441">
        <div id="dsq-comment-header-1441" class="dsq-comment-header">
            <cite id="dsq-cite-1441">
                <span id="dsq-author-user-1441">Anthony Forefun</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1441" class="dsq-comment-body">
            <div id="dsq-comment-message-1441" class="dsq-comment-message"><p>So i am not a regular, venturing into stripperville 3 or 4 times a year usually when other plans fall through. I avoid the gameplayers and never get out of control.  I may stay there a few hrs tipping and maybe getting a couple of dances before i leave but quite a few times no one piques my interest or that person never approaches me the right way and i go home with most of my money in my pocket. </p>
<p>I like to play dumb and act like i dont know the cost of dances etc if thegirl takes the time is isnt nasty and is at least a &#8220;7&#8221; she may be able to get me in a lap dance.</p>
<p>So las night im having fun when this cute spinner sits next to me and chats me up. After a while she is flirting&#8230; Leaning back on her stool&#8230; Legs up across my thighs&#8230;exchanging backrubs etc. Its loud and i lean in and really look into her eyes for a bit and feel something. She gasps a bit and says&#8221;holy shit you just got way too intimate with me&#8221;. I play it cool and say &#8220;what would you like for breakfast&#8221; &#8230;&#8230; Classic right&#8230;. She says &#8220;oh, like im going home with you tonight?&#8221; And we both laugh. </p>
<p>After her time on stage were separated a bit but she finds me later and after some more time together she asks for a dance and i say sure.  When i prepay for 4 she seems flattered.  Things start out hotter than normal but into the 2nd song i kiss her on the neck and she immediately responds by lifting my chin and DFKing me.  This has never happened to me before and continues through the set with way more grabbing and panting than any other girl before.</p>
<p>After the set i go back to a seat at the bar and she straightens up with the club for the dance. On the way to the changing room the hods up her pointer finger an gives me the &#8220;hang on&#8221; sign.  When she returns she says how long are you staying&#8230;and i say til close&#8230; She says ok&#8230; Dot go anywhere &#8230; I need to make some more money.</p>
<p>5 minutes before close she finds me and asked me where i parked&#8230; What kind of car i have and tells me hers and says to go wait for her.  She finds me and follows me to my place.  We make it to my couch and pick up where we left off.  She says she cant stay long and her phone is buzzing.  I strip completely first&#8230; She says&#8221;whoa im not f-ing you&#8221;&#8230;&#8230;.. Unless you have a condom. After suiting up she mounts me with glee an acts like she is letting out a lot of sexual frustration.  We cum together and enjoy the moment before she starts getting her stuff together.  I say &#8220;so if i want to see you again i go to the club&#8221; she says yes&#8230;. &#8221; and i want to see you again&#8221;</p>
<p>you know it</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1 thm-c-y2016 thm-c-m06 thm-c-d17 thm-c-h10" id="dsq-comment-1477">
        <div id="dsq-comment-header-1477" class="dsq-comment-header">
            <cite id="dsq-cite-1477">
                <span id="dsq-author-user-1477">Zach</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1477" class="dsq-comment-body">
            <div id="dsq-comment-message-1477" class="dsq-comment-message"><p>Woah literally none of this applies to me. This is creepily mysogynistic. What would you say if you met a stripper that actually WAS saving for (grad) school, with great confidence, no kids, 100% sober, a homebody, who was loyal and grounded? Probably something as stupid as this article. Why are you so jaded? </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1 thm-c-y2017 thm-c-m06 thm-c-d22 thm-c-h13" id="dsq-comment-1514">
        <div id="dsq-comment-header-1514" class="dsq-comment-header">
            <cite id="dsq-cite-1514">
                <span id="dsq-author-user-1514">Ricky Barnes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1514" class="dsq-comment-body">
            <div id="dsq-comment-message-1514" class="dsq-comment-message"><p>This article is 17 years old.  Some is true, and some is made up even for that time.  I have date a couple in my day. Now days most of the gold diggers exist outside the strip club on the internet. Just read one dating site ad and you will understand.  The strip club business is fading and those big money days are gone for now.  Economic downturn has hit everyone.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.identitytheory.com/date-stripper/';
var disqus_identifier = '3314 http://identitytheory.com.s56263.gridserver.com/?p=3314';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identitytheorylit';
var disqus_title = "So You Want to Date a Stripper?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=3314';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
			</div><!-- #content -->
			
			 
		</div><!-- #container -->
		

		<div id="secondary" class="aside main-aside">

			<ul class="xoxo">

				<li id="text-34" class="widgetcontainer widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5673299285220883";
/* 250 sidebar */
google_ad_slot = "6892051850";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li><li id="text-4" class="widgetcontainer widget_text"><h3 class="widgettitle">Contribute an Essay</h3>
			<div class="textwidget">View our <a href="../../../creative-nonfiction-essay-submission-guidelines/">nonfiction submission guidelines</a>.</div>
		</li><li id="text-39" class="widgetcontainer widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fidentitytheory&amp;width=262&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=220324824678796" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:262px; height:258px;" allowTransparency="true"></iframe></div>
		</li>
				</ul>

		</div><!-- #secondary .aside -->

				
		</div><!-- #main -->
    	
    	<div id="footer">	
        	
        	        
        <div id="subsidiary">
        
    
		<div id="first" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-9" class="widgetcontainer widget_text"><h3 class="widgettitle">About Us</h3>
			<div class="textwidget"><p><a href="http://identitytheory.com">Identity Theory</a> is an <a href="http://identitytheory.com/about/">online lit/culture magazine</a> founded in 2000. </p>
<p>Browse: <a href="http://identitytheory.com/section/fiction/">Fiction</a>, <a href="http://www.identitytheory.com/section/interviews/author-interviews/">Author Interviews</a>, <a href="http://identitytheory.com/section/nonfiction/">Essays</a>, <a href="http://www.identitytheory.com/section/blog/side-shots/">Film</a>, <a href="http://www.identitytheory.com/section/interviews/music-interviews/">Music Interviews</a>, <a href="http://identitytheory.com/section/visuals/">Visuals</a>, <a href="http://www.identitytheory.com/section/verse/">Poetry</a>, <a href="http://identitytheory.com/section/blog/book-rate/">Book Blog</a>, <a href="http://www.identitytheory.com/section/blog/editors-blog/">Editors' Blog</a>.</p>
</div>
		</li><li id="search-3" class="widgetcontainer widget_search"><h3 class="widgettitle"><label for="s">Search</label></h3>

						<form id="searchform" method="get" action="http://www.identitytheory.com/">

							<div>
								<input id="s" name="s" type="text" value="Search Identity Theory..." onfocus="if (this.value == 'Search Identity Theory...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Identity Theory...';}" size="32" tabindex="1" />

								<input id="searchsubmit" name="searchsubmit" type="submit" value="Search" tabindex="2" />
							</div>

						</form>

					</li>
				</ul>

		</div><!-- #first .aside -->


		<div id="second" class="aside sub-aside">

			<ul class="xoxo">

				<li id="socialprofiles-3" class="widgetcontainer social-profiles"><h3 class="widgettitle">Subscribe</h3>
<a href="http://feeds.feedburner.com/identitytheory/IdentityTheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS" /></a><a href="http://twitter.com/identitytheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://facebook.com/identitytheory" ><img src="http://www.identitytheory.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a></li><li id="text-10" class="widgetcontainer widget_text">			<div class="textwidget">We send free <a href="https://tinyletter.com/identitytheory">emails</a> featuring our newest stories. Enter your email address below. 

 <form style="border:1px solid #fff;padding:0px;text-align:left;" action="https://tinyletter.com/identitytheory" method="post" target="popupwindow" onsubmit="window.open('https://tinyletter.com/identitytheory', 'popupwindow', 'scrollbars=yes,width=800,height=600');return true"><p><label for="tlemail"></label></p><p><input type="text" style="width:160px" name="email" id="tlemail" /></p><input type="hidden" value="1" name="embed"/><input type="submit" value="Subscribe" /><p><a href="https://tinyletter.com" target="_blank">powered by TinyLetter</a></p></form></div>
		</li>
				</ul>

		</div><!-- #second .aside -->


		<div id="third" class="aside sub-aside">

			<ul class="xoxo">

				<li id="text-11" class="widgetcontainer widget_text"><h3 class="widgettitle">Contribute</h3>
			<div class="textwidget"><p><a href="http://www.identitytheory.com/about/submission-guidelines/">Submit Your Writing</a></p>
<p><a href="http://www.identitytheory.com/about/editorial-openings/">Join Our Staff</a></p>
<p><a href="http://www.identitytheory.com/about/support/">Support Our Site</a></p>
</div>
		</li>
				</ul>

		</div><!-- #third .aside -->

        
        </div><!-- #subsidiary -->
        
        
	<div id="siteinfo">        

   			

	</div><!-- #siteinfo -->
	
   	        	
		</div><!-- #footer -->
    	
	</div><!-- #wrapper .hfeed -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identitytheorylit';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.identitytheory.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/hoverIntent.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/supersubs.js?ver=0.2b'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.identitytheory.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>